Fork me on GitHub

article

WordPress Bundle now works with The TextMate 2 Alpha

January 6, 2012 | TextMate, WordPress | 1 Comment

TextMate 2 IconThe WordPress TextMate bundle now works just fine with the TextMate 2 Alpha. It was easier than I thought it would be. It boiled down to some environment variables changing a little bit. No biggie.

So, there it is. TextMate 2 Alpha support. If you notice anything weird please open a Support Ticket on GitHub. Please include the full text of the error that you receive as that’ll most likely be what I need to fix the problem.

WordPress 3.3 support is hot on its heels. Really!