The Gippy Pages

article

3 year old bug, really?

Nov 17, 2008 | Computers | By Shawn Parker

Seriously?

I was being diligent, not upgrading Apache through MacPorts ‘cause I didn’t want to deal with the 3 year old bug that causes and Apache upgrade to overwrite your vhosts file, but MacPorts decided that since I was upgrading PHP that Apache should be upgraded as well.

So it blew away my vhosts file.

Bastards.

Oh, and, Time Machine to the rescue!

Tagged as: apache, bug, macports, upgrade, vhost